Funktioniert alles?

Lob, Ideen oder Fragen zum Absolute Beginner Treff

Moderatoren: Lerche, Lisa, otto-mit-o, Esperanza, orthonormal, Kathy, Wolleesel, Peter

Antworten
Benutzeravatar
orthonormal
Administrator
Beiträge: 6139
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Sonntag 27. November 2016, 14:56

Einsamer Igel hat geschrieben:
orthonormal hat geschrieben:Deine Firefox-Version ist neuer als meine.
:ohnmacht:

Müssten dann nicht andere mit aktuellem Firefox dasselbe Problem haben? :gruebel:
Müssten sie, ja... Besteht das Problem bei dir denn immer noch?

Die kommende phpBB-Version bringt übrigens Emoji-Unterstützung. Dafür haben sie subsilver2 endgültig rausgeschmissen... Es scheint da leichte Verzögerungen gegenüber dem Release-Plan zu geben; ich hoffe jedenfalls, dass die die Maintainance für 3.1 nicht einstellen, bevor 3.2 endgültig rauskommt.
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Online
Benutzeravatar
Einsamer Igel
Eins mit dem Forum
Beiträge: 17158
Registriert: Donnerstag 29. November 2012, 17:57
Geschlecht: weiblich
Ich bin ...: vergeben.
Ich suche hier ...: Freunde.
Wohnort: Schuschiheim, NRW

Re: Funktioniert alles?

Beitrag von Einsamer Igel » Sonntag 27. November 2016, 15:24

orthonormal hat geschrieben:Müssten sie, ja... Besteht das Problem bei dir denn immer noch?
Habs heute noch nicht gehabt. Dafür ein anderes Problem. Mein Rechner ist heute furchtbar langsam. Bild
Ich bin nur eine ABine, ich weiß es nicht besser.
Stell dir vor, es geht, und keiner kriegts hin. (Wolfgang Neuss)
Wenn du merkst, dass du ein totes Pferd reitest, bau den Grill auf.

Benutzeravatar
The Poet
Keiner schreibt schneller
Beiträge: 2843
Registriert: Samstag 21. Juni 2014, 02:22
Geschlecht: männlich
AB Status: AB 30+
Wohnort: Hessen

Re: Funktioniert alles?

Beitrag von The Poet » Sonntag 27. November 2016, 15:35

orthonormal hat geschrieben:
Einsamer Igel hat geschrieben:
orthonormal hat geschrieben:Deine Firefox-Version ist neuer als meine.
:ohnmacht:

Müssten dann nicht andere mit aktuellem Firefox dasselbe Problem haben? :gruebel:
Müssten sie, ja... Besteht das Problem bei dir denn immer noch?

Die kommende phpBB-Version bringt übrigens Emoji-Unterstützung. Dafür haben sie subsilver2 endgültig rausgeschmissen... Es scheint da leichte Verzögerungen gegenüber dem Release-Plan zu geben; ich hoffe jedenfalls, dass die die Maintainance für 3.1 nicht einstellen, bevor 3.2 endgültig rauskommt.
Yaaaay... Emojis. :roll: Früher, in der guten alten Zeit, als die Gummistiefel noch aus Holz waren, nannte man das "Smileys" und... sieh nur! Da rechts von meinem Eingabefenster sind immer noch ganz viele davon! Man kann sich sogar noch welche zusätzlich aus dem Netz ziehen - und zur Not fügt man eigene, selbstgezeichnete ein.

*Wozu* braucht man jetzt noch mal Emojis? :gruebel:

(Das war eine mehr oder weniger rhetorische Frage. Fragen nach dem "Sinn" von Neuerungen in der Informatik... machen bekannterweise keinen Sinn. ^^)


Ich hoffe nur, dass mit der neuen phpBB-Version dann nicht (wie es mir immer wieder in einem anderen Forum passiert) Sonderzeichen wie z.B. "↔" oder "®" automatisch in (völlig schwachsinnige und unpassende) Emojis umgewandelt werden (oder dass man das dann wenigstens abschalten kann).
⌒⌒⌒`-,·` Ein Leben ohne Känguru ist möglich, aber sinnlos! ´·,-´⌒⌒⌒

Benutzeravatar
orthonormal
Administrator
Beiträge: 6139
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Sonntag 27. November 2016, 16:25

The Poet hat geschrieben:*Wozu* braucht man jetzt noch mal Emojis? :gruebel:
Ich finde das Konzept eigentlich gar nicht schlecht... Da Emojis im Unicode-Standard festgeschrieben sind, hat man eine einheitliche „Sprache“, die man überall benutzen kann. Ansonsten muss man in jedem Forum und in jedem Chat-Programm neu gucken, was es da gibt.

Aktuell werden Emojis wohl aufgrund von Datenbank-Problemen in phpBB geblockt.
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Benutzeravatar
Sahne mit Bohnen
Liebt es sich mitzuteilen
Beiträge: 1007
Registriert: Donnerstag 2. Juni 2016, 10:35
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.
Ich suche hier ...: eine(n) Partner/in.

Re: Funktioniert alles?

Beitrag von Sahne mit Bohnen » Montag 5. Dezember 2016, 13:16

Mir ist grad aufgefallen ... Ich bin ja garnicht mehr grün :omg:
No amount of telling is worth doing it once. (Terry Goodkind)

Für diesen Beitrag wurden keine Bäume gefällt, aber sehr viele Elektronen unglücklich gemacht.

Benutzeravatar
orthonormal
Administrator
Beiträge: 6139
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Sonntag 8. Januar 2017, 12:22

Übrigens: Dass das Forum in der Nacht vom Samstag auf Sonntag manchmal ein paar Minuten nicht erreichbar ist, liegt daran, dass in dieser Zeit eine automatische Prüfung, Optimierung und Sicherung der Datenbank stattfindet. In dieser Zeit ist die Datenbank blockiert, sodass keine Anfragen bearbeitet werden können. Solltet ihr um diese Zeit gerade etwas geschrieben haben, lasst das Browserfenster einfach offen – nach maximal 10 Minuten geht alles normal weiter.
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Benutzeravatar
Captain Unsichtbar
Liebt es sich mitzuteilen
Beiträge: 977
Registriert: Sonntag 19. Juni 2016, 21:40
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Captain Unsichtbar » Montag 16. Januar 2017, 11:22

Ich habe mal eine Frage, kann es sein, dass mit Canvas nicht alle Smileys angezeigt werden? Ich habe öfters das Problem, dass die Smileys nur als Code angezeigt werden. Wenn man sie dann im eigenen Text löscht und nochmal einfügt, klappt es komischerweise wieder. Kann es sein, dass der WYSIWYG-Eingabemodus, den Text anders formatiert als im Quelltext direkt?
For small creatures such as we the vastness is bearable only through love.
Carl Sagan

Benutzeravatar
orthonormal
Administrator
Beiträge: 6139
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Montag 16. Januar 2017, 22:10

Captain Unsichtbar hat geschrieben:Ich habe mal eine Frage, kann es sein, dass mit Canvas nicht alle Smileys angezeigt werden? Ich habe öfters das Problem, dass die Smileys nur als Code angezeigt werden. Wenn man sie dann im eigenen Text löscht und nochmal einfügt, klappt es komischerweise wieder. Kann es sein, dass der WYSIWYG-Eingabemodus, den Text anders formatiert als im Quelltext direkt?
Was meinst du genau?  Werden Smileys nicht immer als Code angezeigt?  Hast du einen Screenshot parat (gerne als Anhang an orthonormal@abtreff.de)?
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Benutzeravatar
Captain Unsichtbar
Liebt es sich mitzuteilen
Beiträge: 977
Registriert: Sonntag 19. Juni 2016, 21:40
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Captain Unsichtbar » Montag 16. Januar 2017, 23:07

Öhm da müsste ich erst wieder ein Beispiel raussuchen :D Aber was ich meinte ist die Ausgabe, welche schlussendlich im Thread angezeigt wird, nicht beim Schreiben selbst. Da steht dann halt einfach der Code wie :beispiel: ohne, dass es in das Smiley umgewandelt wird. Bei übernommenen smileys aus Zitaten ist das sogar noch häufiger. Irgendwie muss ich die smileys sehr oft zweimal einfügen. Oder könnte es sein, dass das passiert, wenn man den Leerschlag vor oder nach dem smiley geändert hat? (zb Satz editiert etc.) Oder ist das bloss ein Browserding?
Die klassischen Smileys (Punkt, Komma, Klammer etc.) sind übrigens nicht betroffen.
For small creatures such as we the vastness is bearable only through love.
Carl Sagan

Benutzeravatar
orthonormal
Administrator
Beiträge: 6139
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Montag 16. Januar 2017, 23:54

Captain Unsichtbar hat geschrieben:Öhm da müsste ich erst wieder ein Beispiel raussuchen :D Aber was ich meinte ist die Ausgabe, welche schlussendlich im Thread angezeigt wird, nicht beim Schreiben selbst. Da steht dann halt einfach der Code wie :beispiel: ohne, dass es in das Smiley umgewandelt wird. Bei übernommenen smileys aus Zitaten ist das sogar noch häufiger. Irgendwie muss ich die smileys sehr oft zweimal einfügen. Oder könnte es sein, dass das passiert, wenn man den Leerschlag vor oder nach dem smiley geändert hat? (zb Satz editiert etc.) Oder ist das bloss ein Browserding?
Die klassischen Smileys (Punkt, Komma, Klammer etc.) sind übrigens nicht betroffen.
Das könnte der Grund sein – vor und nach dem Smiley immer ein Leerzeichen setzen.
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Benutzeravatar
Captain Unsichtbar
Liebt es sich mitzuteilen
Beiträge: 977
Registriert: Sonntag 19. Juni 2016, 21:40
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Captain Unsichtbar » Dienstag 17. Januar 2017, 10:35

orthonormal hat geschrieben:Das könnte der Grund sein – vor und nach dem Smiley immer ein Leerzeichen setzen.
Ich werde das mal im Auge behalten, ob das der Grund war. Ich werde sonst einfach noch mal jammern.  :mrgreen:
For small creatures such as we the vastness is bearable only through love.
Carl Sagan

Benutzeravatar
Paulina
Keiner schreibt schneller
Beiträge: 3202
Registriert: Donnerstag 18. November 2010, 12:19
Geschlecht: weiblich
AB Status: AB 30+
Ich bin ...: nur an Männern interessiert.
Wohnort: NRW

Re: Funktioniert alles?

Beitrag von Paulina » Sonntag 29. Januar 2017, 13:01

Ich kann seit neustem keine Smileys mehr in Texten einfügen, wenn ich mit dem Handy onliine bin. Ist das nur bei mir so oder hat das noch jemand? :gruebel:
Durch meine Adern fließt anstatt rot schwarz und gelbes Blut und zwar bis in den Tod
Natürlich komme ich in die Hölle. Aber durch den Personaleingang!

Benutzeravatar
zumsel
Keiner schreibt schneller
Beiträge: 3734
Registriert: Dienstag 28. Juli 2009, 12:10
Geschlecht: männlich
AB Status: am Thema interessiert
Ich bin ...: vergeben.
Ich suche hier ...: Freizeitpartner.
Wohnort: OWL / Bielefeld

Re: Funktioniert alles?

Beitrag von zumsel » Sonntag 29. Januar 2017, 13:33

Paulina hat geschrieben:Ich kann seit neustem keine Smileys mehr in Texten einfügen, wenn ich mit dem Handy onliine bin. Ist das nur bei mir so oder hat das noch jemand? :gruebel:

Du kannst nur die Smilieys von der AB-Treff-Seite nutzen. Die üblichen Smileys die in deiner Handy-Tastatur auftauchen sind inkompatibel.
Unser Leben kann nicht immer voller Freude,
aber immer voller Liebe sein.

Benutzeravatar
Paulina
Keiner schreibt schneller
Beiträge: 3202
Registriert: Donnerstag 18. November 2010, 12:19
Geschlecht: weiblich
AB Status: AB 30+
Ich bin ...: nur an Männern interessiert.
Wohnort: NRW

Re: Funktioniert alles?

Beitrag von Paulina » Sonntag 29. Januar 2017, 13:49

zumsel hat geschrieben:
Paulina hat geschrieben:Ich kann seit neustem keine Smileys mehr in Texten einfügen, wenn ich mit dem Handy onliine bin. Ist das nur bei mir so oder hat das noch jemand? :gruebel:

Du kannst nur die Smilieys von der AB-Treff-Seite nutzen. Die üblichen Smileys die in deiner Handy-Tastatur auftauchen sind inkompatibel.
Das ist mir schon klar. Und trotzdem kann ich die Smileys hier nicht zufügen. Und ich meine die Smileys hier im Treff.
Durch meine Adern fließt anstatt rot schwarz und gelbes Blut und zwar bis in den Tod
Natürlich komme ich in die Hölle. Aber durch den Personaleingang!

Benutzeravatar
zumsel
Keiner schreibt schneller
Beiträge: 3734
Registriert: Dienstag 28. Juli 2009, 12:10
Geschlecht: männlich
AB Status: am Thema interessiert
Ich bin ...: vergeben.
Ich suche hier ...: Freizeitpartner.
Wohnort: OWL / Bielefeld

Re: Funktioniert alles?

Beitrag von zumsel » Sonntag 29. Januar 2017, 14:02

:telefon: :telefon: :buch: :kopfstand: :oops: :good:

Test.
Unser Leben kann nicht immer voller Freude,
aber immer voller Liebe sein.

Benutzeravatar
zumsel
Keiner schreibt schneller
Beiträge: 3734
Registriert: Dienstag 28. Juli 2009, 12:10
Geschlecht: männlich
AB Status: am Thema interessiert
Ich bin ...: vergeben.
Ich suche hier ...: Freizeitpartner.
Wohnort: OWL / Bielefeld

Re: Funktioniert alles?

Beitrag von zumsel » Sonntag 29. Januar 2017, 14:03

Bei mir funktioniert es.
Unser Leben kann nicht immer voller Freude,
aber immer voller Liebe sein.

Benutzeravatar
orthonormal
Administrator
Beiträge: 6139
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Sonntag 19. Februar 2017, 01:50

Ich habe mal auf meinem heimischen PC getestet, wie phpBB 3.2 sich so macht. Bisheriger Eindruck: läuft wunderbar. :D

Für die Styles gibt es zwar noch keine angepassten Versionen, aber das macht nichts, denn die alten Versionen laufen mit leichtem Gebastel weiterhin. :D Sogar subsilver2 kann vorerst weiter verwendet werden. :D

Ich denke, ich werde das Upgrade irgendwann im März mal in Angriff nehmen. Vielleicht ist bis dahin ja schon eine Version mit Fehlerbehebungen draußen (auch wenn mir auf den ersten Blick keine Fehler aufgefallen sind).

Soweit ich das sehe, sind die Neuerungen hauptsächlich unter der Haube. Abgesehen von der Emoji-Unterstützung profitiert ihr davon, dass die Software hohe Lasten besser verarbeiten kann. Allerdings macht die das meinem Eindruck nach auch so schon ganz gut (danke an Nasobem für den sehr großzügig ausgestatteten Server ;)). Da die alte Version noch bis Mitte des Jahres unterstützt wird, herrscht also keine Eile.
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Benutzeravatar
orthonormal
Administrator
Beiträge: 6139
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Sonntag 19. März 2017, 11:35

Ich werde mit dem Upgrade warten, bis phpBB 3.2.1 draußen ist (oder die Unterstützung von 3.1.10 endet). Die Version wird u.A. Icons mit höherer Auflösung bringen.

Ansonsten schon mal der vorsorgliche Hinweis: Damit die Umstellung auf Sommerzeit funktioniert, müsst ihr in den Benutzereinstellungen die korrekte Zeitzone auswählen.
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

DreierBeziehung
Dauerhaft gesperrtes Benutzerkonto
Dauerhaft gesperrtes Benutzerkonto
Beiträge: 164
Registriert: Mittwoch 7. Juni 2017, 13:28
Geschlecht: weiblich
AB Status: Hardcore AB
Ich bin ...: nur an Männern interessiert.

Re: Funktioniert alles?

Beitrag von DreierBeziehung » Mittwoch 5. Juli 2017, 19:58

Bei mir funktioniert was nicht:

Ich habe schon vor Wochen eine Zugangsberechtigung für das Frauenforum beantragt, aber irgendwie kriege ich keine Antwort. Dauert das so lange?
[Signatur entfernt]

Benutzeravatar
Nell The Sentinel
Keiner schreibt schneller
Beiträge: 2340
Registriert: Samstag 21. März 2015, 18:28
Geschlecht: weiblich
AB Status: AB unter 30

Re: Funktioniert alles?

Beitrag von Nell The Sentinel » Mittwoch 5. Juli 2017, 21:58

DreierBeziehung hat geschrieben:Bei mir funktioniert was nicht:

Ich habe schon vor Wochen eine Zugangsberechtigung für das Frauenforum beantragt, aber irgendwie kriege ich keine Antwort. Dauert das so lange?
Um ins Frauenforum aufgenommen zu werden, musst du dich persönlich verifizieren: Entweder per Telefon (dazu einen der Gruppenleiter anschreiben) oder auf einem Treffen (falls sich das ergibt). Dazu gibt es auch einen Beitrag von der Administration. Diese Verfahrensweise wurde notwendig, weil sich User den Zugang erschlichen haben. Davor wurde die Berechtigung erteilt, wenn aus den Beiträgen eindeutig hervorging, dass der Schreibende eine Frau ist. Missbrauch dessen hat zur verschärften Regelung geführt.
Erwachsensein ist schon scheiße

Antworten

Zurück zu „Kommentare und Fragen zum Forum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste