Funktioniert alles?

Lob, Ideen oder Fragen zum Absolute Beginner Treff

Moderatoren: Wolleesel, Peter, Lerche, Lisa, otto-mit-o, Esperanza, orthonormal, Kathy

Antworten
Benutzeravatar
Wolleesel
Moderator
Beiträge: 1831
Registriert: Dienstag 18. November 2014, 18:24
Geschlecht: männlich
AB Status: AB unter 30
Ich bin ...: verdammt bissig.
Ich suche hier ...: Übungsdates.
Wohnort: Berlin

Re: Funktioniert alles?

Beitrag von Wolleesel » Donnerstag 19. Oktober 2017, 14:29

fidelchen hat geschrieben:
Donnerstag 19. Oktober 2017, 08:38
Was ist mit dem Link zum IRC AB-Chat? "File not found" über die Foren-Übersicht? :sadman:
wir arbeiten daran 9_9
Gomennasai
Daijoubu?
Hai...watashi...daijoubu
;_;

Mit müden Augen
Keiner schreibt schneller
Beiträge: 4986
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Sonntag 10. Dezember 2017, 00:04

Im Programmiersprachenthread findet sich im ersten Beitrag ein alter Link auf http://abtreff.invocatio.net/viewtopic.php?f=10&t=20380, aber der Server existiert nicht mehr und somit ist der Link tot. Die Links die auf http://five.schnuerpel.eu verweisen funktionieren hingegen noch weil der Server die Anfragen umleitet.
Ist jetzt nicht wirklich wichtig, aber vielleicht könnte man die invocatio-Links (und wenn schon dann auch gleich schnuerpel?) in den Beiträgen direkt auf dem Forenserver ändern und auf die richtige Adresse umbiegen? Eine Suche nach der Domain findet 251 Treffer. Keine Ahnung wie aufwändig das wäre, ist nur ein Vorschlag, ich selber kann auch ggf einen Link manuell ändern. Ich will nicht immer so fordernd klingen. :oops:
geboren um zu leiden
chronisch müde

Benutzeravatar
Nikola
Schaut ab und an vorbei
Beiträge: 43
Registriert: Samstag 2. Dezember 2017, 22:48
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.
Ich suche hier ...: eine(n) Partner/in.
Wohnort: Berlin

Re: Funktioniert alles?

Beitrag von Nikola » Mittwoch 3. Januar 2018, 19:57

Wolleesel hat geschrieben:
Donnerstag 19. Oktober 2017, 14:29
fidelchen hat geschrieben:
Donnerstag 19. Oktober 2017, 08:38
Was ist mit dem Link zum IRC AB-Chat? "File not found" über die Foren-Übersicht? :sadman:
wir arbeiten daran 9_9
Der Link ist immer noch kaputt.
"Flirten ist wie Fahrrad fahren, man sollte nur nicht zu spät damit anfangen, sonst legt man viele Bruchlandungen hin." - shkoda_favorit im IRC-Chat

Benutzeravatar
Wolleesel
Moderator
Beiträge: 1831
Registriert: Dienstag 18. November 2014, 18:24
Geschlecht: männlich
AB Status: AB unter 30
Ich bin ...: verdammt bissig.
Ich suche hier ...: Übungsdates.
Wohnort: Berlin

Re: Funktioniert alles?

Beitrag von Wolleesel » Mittwoch 3. Januar 2018, 22:28

Nikola hat geschrieben:
Mittwoch 3. Januar 2018, 19:57


Der Link ist immer noch kaputt.
Klappt jetz oder? 8-)
Gomennasai
Daijoubu?
Hai...watashi...daijoubu
;_;

Benutzeravatar
Nikola
Schaut ab und an vorbei
Beiträge: 43
Registriert: Samstag 2. Dezember 2017, 22:48
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.
Ich suche hier ...: eine(n) Partner/in.
Wohnort: Berlin

Re: Funktioniert alles?

Beitrag von Nikola » Donnerstag 4. Januar 2018, 22:08

Wolleesel hat geschrieben:
Mittwoch 3. Januar 2018, 22:28
Nikola hat geschrieben:
Mittwoch 3. Januar 2018, 19:57


Der Link ist immer noch kaputt.
Klappt jetz oder? 8-)
Yep, funzt. :daumen: Danke!
"Flirten ist wie Fahrrad fahren, man sollte nur nicht zu spät damit anfangen, sonst legt man viele Bruchlandungen hin." - shkoda_favorit im IRC-Chat

Benutzeravatar
Le Chiffre Zéro
Keiner schreibt schneller
Beiträge: 2418
Registriert: Mittwoch 10. September 2008, 12:18
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: unfassbar.
Wohnort: Hamburg, Hansestadt, Freie und

Re: Funktioniert alles?

Beitrag von Le Chiffre Zéro » Sonntag 7. Januar 2018, 11:59

Mit müden Augen hat geschrieben:
Sonntag 10. Dezember 2017, 00:04
Im Programmiersprachenthread findet sich im ersten Beitrag ein alter Link auf http://abtreff.invocatio.net/viewtopic.php?f=10&t=20380, aber der Server existiert nicht mehr und somit ist der Link tot. Die Links die auf http://five.schnuerpel.eu verweisen funktionieren hingegen noch weil der Server die Anfragen umleitet.
Ist jetzt nicht wirklich wichtig, aber vielleicht könnte man die invocatio-Links (und wenn schon dann auch gleich schnuerpel?) in den Beiträgen direkt auf dem Forenserver ändern und auf die richtige Adresse umbiegen? Eine Suche nach der Domain findet 251 Treffer. Keine Ahnung wie aufwändig das wäre, ist nur ein Vorschlag, ich selber kann auch ggf einen Link manuell ändern. Ich will nicht immer so fordernd klingen. :oops:
Ich bin kein SQL-Experte, aber gibt es da eine Search&Replace-Möglichkeit für alle Posts? Kann natürlich auch sein, daß das sagenhaft lange dauern würde und aus Gründen der Funktionssicherheit so lange das Forum geschlossen sein muß. Aber wenn irgendwann wieder ein größeres Update ansteht, könnte man das gleich mit erledigen.
← Das da sind keine Klaviertasten. Es sind Synthesizertasten. Doch, da gibt es Unterschiede.
Bisherige Signatur ersetzt, weil die sowieso kaum jemand liest.

Mit müden Augen
Keiner schreibt schneller
Beiträge: 4986
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Sonntag 7. Januar 2018, 13:12

Ich dachte eher an ein s/// in php, aber direkt und ein für alle Mal in der Datenbank ist auch keine schlechte Idee, im Gegenteil.
geboren um zu leiden
chronisch müde

Benutzeravatar
Le Chiffre Zéro
Keiner schreibt schneller
Beiträge: 2418
Registriert: Mittwoch 10. September 2008, 12:18
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: unfassbar.
Wohnort: Hamburg, Hansestadt, Freie und

Re: Funktioniert alles?

Beitrag von Le Chiffre Zéro » Montag 8. Januar 2018, 00:10

Dann müßte sich das auch browserseitig mit einem Userscript erledigen lassen, wenn damit auch so etwas möglich ist – oder das Umschreiben nicht mehr funktionierender Links auf userscripts.org zu userscripts-mirror.org.
← Das da sind keine Klaviertasten. Es sind Synthesizertasten. Doch, da gibt es Unterschiede.
Bisherige Signatur ersetzt, weil die sowieso kaum jemand liest.

Mit müden Augen
Keiner schreibt schneller
Beiträge: 4986
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Montag 8. Januar 2018, 00:47

Ja natürlich ist das möglich, würden mir solche defekten Links öfters begegnen hätte ich mir wohl schon ein passendes Greasemonkey-Skript gebastelt, sind ja nur ein paar Zeilen. Ich nutze dieses Addon für diverse Sachen, auch hier im Forum. Sehr praktisch!
geboren um zu leiden
chronisch müde

Benutzeravatar
Wusel
Kennt sich hier gut aus
Beiträge: 185
Registriert: Donnerstag 25. Februar 2016, 20:35
Geschlecht: männlich
AB Status: Softcore AB
Ich bin ...: unfassbar.

Re: Funktioniert alles?

Beitrag von Wusel » Dienstag 9. Januar 2018, 20:34

Der Link zum Absolute Beginner Wiki führt mich immer irgendwo anders hin? Ich bin verwirrt.. :gruebel:

Mit müden Augen
Keiner schreibt schneller
Beiträge: 4986
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Dienstag 9. Januar 2018, 21:15

Iirc wurde das Wiki abgeschaltet.
geboren um zu leiden
chronisch müde

Benutzeravatar
orthonormal
Administrator
Beiträge: 6695
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
AB Status: Softcore AB
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Freitag 12. Januar 2018, 02:40

Mit müden Augen hat geschrieben:
Dienstag 9. Januar 2018, 21:15
Iirc wurde das Wiki abgeschaltet.
Ja, aber es gibt ein Offline-Archiv. Ich habe den Link korrigiert.

Bei der Gelegenheit noch eine Ankündigung von mir: phpBB 3.2.2 ist raus, und wie immer ( :evil: ) sind die Styles geändert, und die Datenbank muss migriert werden. An Sicherheitsupdates ist nur eines dabei, das eine XSS-Lücke schließt, bei der ich aber anzweifle, dass sie sich überhaupt ausnutzen lässt. :gruebel: Wenn überhaupt, dann nur mit Nutzerinteraktion und in einem sehr speziellen Fall. Trotzdem werde ich das Update in nächster Zeit mal überprüfen und einspielen.
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Benutzeravatar
Einsamer Igel
Eins mit dem Forum
Beiträge: 18316
Registriert: Donnerstag 29. November 2012, 17:57
Geschlecht: weiblich
Ich bin ...: vergeben.
Ich suche hier ...: Freunde.
Wohnort: Schuschiheim, NRW

Re: Funktioniert alles?

Beitrag von Einsamer Igel » Mittwoch 17. Januar 2018, 18:42

Ist das Absicht, dass keine externen Smileys mehr verlinkt bzw. eingefügt werden können?

Bild
Stell dir vor es geht und keiner kriegts hin. (Wolfgang Neuss)
Wenn du merkst, dass du ein totes Pferd reitest, bau den Grill auf.
Das Leben ist wie ein Fahrrad. Man muss sich vorwärts bewegen,
um das Gleichgewicht nicht zu verlieren. (Albert Einstein)

Benutzeravatar
Kalypso
Keiner schreibt schneller
Beiträge: 4474
Registriert: Sonntag 15. Februar 2015, 18:31
Geschlecht: weiblich
Ich bin ...: verdammt bissig.
Ich suche hier ...: Freunde.
Wohnort: Berlin

Re: Funktioniert alles?

Beitrag von Kalypso » Mittwoch 17. Januar 2018, 19:19

Einsamer Igel hat geschrieben:
Mittwoch 17. Januar 2018, 18:42
Ist das Absicht, dass keine externen Smileys mehr verlinkt bzw. eingefügt werden können?

Bild
Bei mir geht das.
Bild
'Cause we're the masters of our own fate
We're the captains of our own souls
There's no way for us to come away

Benutzeravatar
Einsamer Igel
Eins mit dem Forum
Beiträge: 18316
Registriert: Donnerstag 29. November 2012, 17:57
Geschlecht: weiblich
Ich bin ...: vergeben.
Ich suche hier ...: Freunde.
Wohnort: Schuschiheim, NRW

Re: Funktioniert alles?

Beitrag von Einsamer Igel » Mittwoch 17. Januar 2018, 21:31

Kalypso hat geschrieben:
Mittwoch 17. Januar 2018, 19:19
Einsamer Igel hat geschrieben:
Mittwoch 17. Januar 2018, 18:42
Ist das Absicht, dass keine externen Smileys mehr verlinkt bzw. eingefügt werden können?

Bild
Bei mir geht das.
Bild
Dann liegt es an meiner Anzeige. Ich sehe da nur Bild.
Stell dir vor es geht und keiner kriegts hin. (Wolfgang Neuss)
Wenn du merkst, dass du ein totes Pferd reitest, bau den Grill auf.
Das Leben ist wie ein Fahrrad. Man muss sich vorwärts bewegen,
um das Gleichgewicht nicht zu verlieren. (Albert Einstein)

Mit müden Augen
Keiner schreibt schneller
Beiträge: 4986
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Mittwoch 17. Januar 2018, 21:45

Kannst du den Direktlink anklicken und siehst dann den Smiley?
geboren um zu leiden
chronisch müde

Benutzeravatar
Wuchtbrumme
Keiner schreibt schneller
Beiträge: 3849
Registriert: Donnerstag 1. Oktober 2015, 22:31
Geschlecht: weiblich
AB Status: am Thema interessiert
Ich bin ...: vergeben.
Wohnort: Ruhrgebiet

Re: Funktioniert alles?

Beitrag von Wuchtbrumme » Donnerstag 18. Januar 2018, 13:12

Ich bin normalerweise dauer-angemeldet. Seit gestern funktioniert das mit meinem Handy nicht mehr. Aber nur mit dem Handy. Da muss ich mich jedesmal neu einloggen. Woran kann das liegen?
Wenn Du die Augen schließt klingt Regen wie Meeresrauschen

The good news about midlife is that the glass is still half full. Of course, the bad news is that it won't be long before your teeth are floating in it.

Mit müden Augen
Keiner schreibt schneller
Beiträge: 4986
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Donnerstag 18. Januar 2018, 13:29

Prüf mal die Einstellungen bezüglich Cookies auf dem Handy. Die Cookies vom Forum dürfen nicht gelöscht werden.
geboren um zu leiden
chronisch müde

Benutzeravatar
Wuchtbrumme
Keiner schreibt schneller
Beiträge: 3849
Registriert: Donnerstag 1. Oktober 2015, 22:31
Geschlecht: weiblich
AB Status: am Thema interessiert
Ich bin ...: vergeben.
Wohnort: Ruhrgebiet

Re: Funktioniert alles?

Beitrag von Wuchtbrumme » Donnerstag 18. Januar 2018, 13:59

Mit müden Augen hat geschrieben:
Donnerstag 18. Januar 2018, 13:29
Prüf mal die Einstellungen bezüglich Cookies auf dem Handy. Die Cookies vom Forum dürfen nicht gelöscht werden.
Aha, danke, das werde ich machen :)
Wenn Du die Augen schließt klingt Regen wie Meeresrauschen

The good news about midlife is that the glass is still half full. Of course, the bad news is that it won't be long before your teeth are floating in it.

Benutzeravatar
LonesomeCoder
Keiner schreibt schneller
Beiträge: 3178
Registriert: Samstag 15. Oktober 2016, 21:50
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Ich suche hier ...: nur Austausch.

Re: Funktioniert alles?

Beitrag von LonesomeCoder » Montag 29. Januar 2018, 19:22

Nach dem Einloggen springt die Uhr um eine Stunde vor.

Antworten

Zurück zu „Kommentare und Fragen zum Forum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste