Funktioniert alles?

Lob, Ideen oder Fragen zum Absolute Beginner Treff

Moderatoren: Wolleesel, Peter, Lerche, Lisa, otto-mit-o, Esperanza, orthonormal, Kathy

Antworten
Benutzeravatar
orthonormal
Administrator
Beiträge: 6713
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
AB Status: Softcore AB
Ich bin ...: vergeben.
Wohnort: Nordwestdeutschland

Funktioniert alles?

Beitrag von orthonormal » Dienstag 15. November 2016, 15:43

So, das Upgrade ging ziemlich unproblematisch und schneller als gedacht. Viel hat sich nicht geändert, außer dass die Styles jetzt hoffentlich mobilfreundlicher sind und dass das Portal wieder da ist.

Sollte etwas nicht funktionieren, schreibt es mir bitte per PN oder in diesen Thread.
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Benutzeravatar
Lonely
Begeisterter Schreiberling
Beiträge: 1996
Registriert: Freitag 30. Oktober 2015, 20:24
Geschlecht: männlich
AB Status: AB Vergangenheit
Ich bin ...: vergeben.
Ich suche hier ...: nur Austausch.
Wohnort: westlich von Stuttgart

Re: Funktioniert alles?

Beitrag von Lonely » Dienstag 15. November 2016, 15:55

Das Portal hab ich nicht und meine Einstellungen finde ich auch nicht mehr.

Edit: Okay, Einstellungen habe ich gefunden.... :)
"You can´t always get what you want. But if you try sometimes you just might find you get what you need." - The Rolling Stones

"You spend your life waiting for a moment that just don´t come. Well, don´t waste your time waiting!" - Bruce Springsteen

Benutzeravatar
Kalypso
Keiner schreibt schneller
Beiträge: 4600
Registriert: Sonntag 15. Februar 2015, 18:31
Geschlecht: weiblich
Ich bin ...: nur an Männern interessiert.
Ich suche hier ...: Freunde.
Wohnort: Berlin

Re: Funktioniert alles?

Beitrag von Kalypso » Dienstag 15. November 2016, 16:07

Lonely hat geschrieben:Das Portal hab ich nicht
+1
'Cause we're the masters of our own fate
We're the captains of our own souls
There's no way for us to come away

Benutzeravatar
Lazarus Long
Schummelt doch bestimmt
Beiträge: 9744
Registriert: Freitag 1. Februar 2013, 20:13
Geschlecht: männlich
AB Status: AB Vergangenheit
Ich bin ...: vergeben.
Wohnort: in und bei Hannover

Re: Funktioniert alles?

Beitrag von Lazarus Long » Dienstag 15. November 2016, 16:10

Ich benutze das Portal nur sehr selten, von daher ist es für mich nicht wirklich störend, dass es nicht da ist.

An diversen Stellen stehe jetzt engliche Texte, an denen bisher deutsche z.B. Buttonbeschriftungen waren. Stört mich persönlich ach weniger. Ist aber für ein deutschsprachiges Forum sicherlich eher ungünstig.
Im Grunde sind es doch die Verbindungen mit Menschen, die dem Leben seinen Wert geben.

Wilhelm von Humboldt
Deutscher Staatsmann und Mitbegründer der Humboldt-Universität zu Berlin
1767 - 1835

Benutzeravatar
orthonormal
Administrator
Beiträge: 6713
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
AB Status: Softcore AB
Ich bin ...: vergeben.
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Dienstag 15. November 2016, 16:12

Kalypso hat geschrieben:
Lonely hat geschrieben:Das Portal hab ich nicht
+1
Auch nicht, wenn ihr auf den Link klickt? Außerdem solltest ihr unter https://www.abtreff.de/ direkt zum Portal weitergeleitet werden.
Lazarus Long hat geschrieben:An diversen Stellen stehe jetzt engliche Texte, an denen bisher deutsche z.B. Buttonbeschriftungen waren. Stört mich persönlich ach weniger. Ist aber für ein deutschsprachiges Forum sicherlich eher ungünstig.
Du meinst in subsilver2? Ja, von dem Problem wurde mir gerade auch schon berichtet. Leider ist subsilver2 mittlerweile kein Standard-Stil mehr; ich bin also nicht sicher, ob ich dafür deutsche Buttons kriege, bzw. ob ich einfach die alten weiterverwenden kann.
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Benutzeravatar
Lazarus Long
Schummelt doch bestimmt
Beiträge: 9744
Registriert: Freitag 1. Februar 2013, 20:13
Geschlecht: männlich
AB Status: AB Vergangenheit
Ich bin ...: vergeben.
Wohnort: in und bei Hannover

Re: Funktioniert alles?

Beitrag von Lazarus Long » Dienstag 15. November 2016, 16:15

orthonormal hat geschrieben:
Lazarus Long hat geschrieben:An diversen Stellen stehe jetzt engliche Texte, an denen bisher deutsche z.B. Buttonbeschriftungen waren. Stört mich persönlich ach weniger. Ist aber für ein deutschsprachiges Forum sicherlich eher ungünstig.
Du meinst in subsilver2? Ja, von dem Problem wurde mir gerade auch schon berichtet. Leider ist subsilver2 mittlerweile kein Standard-Stil mehr; ich bin also nicht sicher, ob ich dafür deutsche Buttons kriege, bzw. ob ich einfach die alten weiterverwenden kann.
Schade. Finde ich mit Abstand am übersichtlichsten.

Und zu deiner ersten Frage: Ich habe den Link genutz und bin nicht im Portal gelandet.
Zuletzt geändert von orthonormal am Dienstag 15. November 2016, 16:19, insgesamt 1-mal geändert.
Grund: Zitat repariert
Im Grunde sind es doch die Verbindungen mit Menschen, die dem Leben seinen Wert geben.

Wilhelm von Humboldt
Deutscher Staatsmann und Mitbegründer der Humboldt-Universität zu Berlin
1767 - 1835

Benutzeravatar
Kalypso
Keiner schreibt schneller
Beiträge: 4600
Registriert: Sonntag 15. Februar 2015, 18:31
Geschlecht: weiblich
Ich bin ...: nur an Männern interessiert.
Ich suche hier ...: Freunde.
Wohnort: Berlin

Re: Funktioniert alles?

Beitrag von Kalypso » Dienstag 15. November 2016, 16:29

orthonormal hat geschrieben:
Kalypso hat geschrieben:
Lonely hat geschrieben:Das Portal hab ich nicht
+1
Auch nicht, wenn ihr auf den Link klickt? Außerdem solltest ihr unter https://www.abtreff.de/ direkt zum Portal weitergeleitet werden.
Wenn ich auf den Link klicke, lande ich bei der Foren-Übersicht.
Was auch komisch ist, ich kann einen ganzen Text tippen, und es wird nichts anzeigt. Jeder Buchstabe erscheint erst ca. ne Minute später auf dem Bildschirm....
Diese Zeitverzögerung ist mehr als nervig! :roll:
'Cause we're the masters of our own fate
We're the captains of our own souls
There's no way for us to come away

Benutzeravatar
orthonormal
Administrator
Beiträge: 6713
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
AB Status: Softcore AB
Ich bin ...: vergeben.
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Dienstag 15. November 2016, 16:36

Habt ihr alle mal auf „neu laden“ gedrückt und ggf. den Browser-Cache geleert?
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Benutzeravatar
orthonormal
Administrator
Beiträge: 6713
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
AB Status: Softcore AB
Ich bin ...: vergeben.
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Dienstag 15. November 2016, 17:08

Ich habe gerade einen Hinweis erhalten, was das Problem mit dem Portal sein könnte. Funktioniert es jetzt?
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Benutzeravatar
Lonely
Begeisterter Schreiberling
Beiträge: 1996
Registriert: Freitag 30. Oktober 2015, 20:24
Geschlecht: männlich
AB Status: AB Vergangenheit
Ich bin ...: vergeben.
Ich suche hier ...: nur Austausch.
Wohnort: westlich von Stuttgart

Re: Funktioniert alles?

Beitrag von Lonely » Dienstag 15. November 2016, 17:10

Bei mir klappt´s jetzt.
"You can´t always get what you want. But if you try sometimes you just might find you get what you need." - The Rolling Stones

"You spend your life waiting for a moment that just don´t come. Well, don´t waste your time waiting!" - Bruce Springsteen

schmog
Eins mit dem Forum
Beiträge: 15705
Registriert: Sonntag 14. Dezember 2008, 21:07
Geschlecht: männlich
AB Status: AB 30+
Ich bin ...: nur an Frauen interessiert.
Ich suche hier ...: nur Austausch.
Wohnort: City

Re: Funktioniert alles?

Beitrag von schmog » Dienstag 15. November 2016, 17:24

Bis jetzt alles einwandfrei. :daumen:
Zustand und Band Status Quo ist super

Benutzeravatar
orthonormal
Administrator
Beiträge: 6713
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
AB Status: Softcore AB
Ich bin ...: vergeben.
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Dienstag 15. November 2016, 17:33

Hrm, irgendwie bin ich mit dem Portal nicht so ganz zufrieden. Die Beiträge erscheinen teilweise mit einer Stunde Verzögerung, und die Geburtstage sind nicht richtig sortiert. Lässt sich zwar wahrscheinlich beheben, aber ich habe kein gutes Gefühl bei fehlerhafter Software. :?
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Benutzeravatar
Mannanna
Keiner schreibt schneller
Beiträge: 4950
Registriert: Sonntag 16. Juni 2013, 07:37
Geschlecht: männlich
AB Status: AB 30+
Ich bin ...: unfassbar.
Wohnort: im Moment Europa

Re: Funktioniert alles?

Beitrag von Mannanna » Dienstag 15. November 2016, 18:17

Also das Portal kriege ich.
Nur sind da nicht die Threads mit den neuesten Beiträgen oben, sondern es ist ein Mix aus heute, gestern und vorgestern.
z.B. habe ich heute morgen einen beitrag gemacht, der ist aber nicht zu sehen,aber z.B. ein Thread, in dem der letzte Beitrag von Sonntag ist.
Nichts auf der Welt ist so gerecht verteilt wie der Verstand. Denn jedermann ist überzeugt, daß er genug davon habe. (Descartes)

"Man will immer, was man nicht hat, und wenn man's hat, ist's langweilig" (Rainald Grebe, "Krümel")

Benutzeravatar
The Poet
Keiner schreibt schneller
Beiträge: 2843
Registriert: Samstag 21. Juni 2014, 02:22
Geschlecht: männlich
AB Status: AB 30+
Wohnort: Hessen

Re: Funktioniert alles?

Beitrag von The Poet » Dienstag 15. November 2016, 18:27

orthonormal hat geschrieben:
Kalypso hat geschrieben:
Lonely hat geschrieben:Das Portal hab ich nicht
+1
Auch nicht, wenn ihr auf den Link klickt? Außerdem solltest ihr unter https://www.abtreff.de/ direkt zum Portal weitergeleitet werden.
Lazarus Long hat geschrieben:An diversen Stellen stehe jetzt engliche Texte, an denen bisher deutsche z.B. Buttonbeschriftungen waren. Stört mich persönlich ach weniger. Ist aber für ein deutschsprachiges Forum sicherlich eher ungünstig.
Du meinst in subsilver2? Ja, von dem Problem wurde mir gerade auch schon berichtet. Leider ist subsilver2 mittlerweile kein Standard-Stil mehr; ich bin also nicht sicher, ob ich dafür deutsche Buttons kriege, bzw. ob ich einfach die alten weiterverwenden kann.
Da ich das Theme nicht nutze: Was ist das Problem mit den Buttons? Kann man die etwa nicht nachlokalisieren, weil die Strings fest als Pixeldaten in den Grafiken stecken? Wenn mir jemand die betroffenen pngs/gifs verlinkt, könnt ich da evtl. mal ein bisschen drauf rumpinseln ;). (Hoffentlich ist die Schriftart keine total exotische.)
⌒⌒⌒`-,·` Ein Leben ohne Känguru ist möglich, aber sinnlos! ´·,-´⌒⌒⌒

Benutzeravatar
orthonormal
Administrator
Beiträge: 6713
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
AB Status: Softcore AB
Ich bin ...: vergeben.
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Dienstag 15. November 2016, 18:50

The Poet hat geschrieben:Da ich das Theme nicht nutze: Was ist das Problem mit den Buttons? Kann man die etwa nicht nachlokalisieren, weil die Strings fest als Pixeldaten in den Grafiken stecken? Wenn mir jemand die betroffenen pngs/gifs verlinkt, könnt ich da evtl. mal ein bisschen drauf rumpinseln ;). (Hoffentlich ist die Schriftart keine total exotische.)
Soweit ich das sehe, kann man einfach die Bitmaps von der alten Version weiterverwenden. Allerdings möchte ich es gerne „vernünftig“ machen, und anscheinend sind die englischen Buttons im CSS hardcoded. :roll:
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Hasenvieh
Kennt sich hier gut aus
Beiträge: 139
Registriert: Freitag 4. März 2016, 21:56
Geschlecht: männlich
Ich bin ...: unfassbar.

Re: Funktioniert alles?

Beitrag von Hasenvieh » Dienstag 15. November 2016, 19:08

Die Abstimmung ganz unten im Portal zählt den Klick nicht als solchen, das funktioniert erst nach der Weiterleitung in den entsprechenden Thread im Forum. Oder ich habe grade doppelt abgestimmt! :-)

Das Layout des Portals scheint sehr viel Platz an den Rändern zu lassen, soll das so? In den "Boxen" Globale Bekanntmachungen und Aktuelle Beiträge wirkt alles an Text ziemlich reingequetscht.

Mit müden Augen
Keiner schreibt schneller
Beiträge: 5393
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Dienstag 15. November 2016, 19:30

Mannanna hat geschrieben:Also das Portal kriege ich.
Nur sind da nicht die Threads mit den neuesten Beiträgen oben, sondern es ist ein Mix aus heute, gestern und vorgestern.
z.B. habe ich heute morgen einen beitrag gemacht, der ist aber nicht zu sehen,aber z.B. ein Thread, in dem der letzte Beitrag von Sonntag ist.
Bei mir genauso.

Ich weiß nicht mehr wie das alte Portal genau aussah, aber gefühlt ist die mittlere Spalte mit den Beiträgen etwas schmal. Könnte man nicht eine der Spalten nach unten oder mit auf die andere Seite setzen um etwas mehr Platz zu haben?

edit: About us Lorem ipsum usw ist wieder da. :brille1:

Ach und ganz vergessen :oops: : Danke. :good:
geboren um zu leiden
chronisch müde

Benutzeravatar
Einsamer Igel
Eins mit dem Forum
Beiträge: 18599
Registriert: Donnerstag 29. November 2012, 17:57
Geschlecht: weiblich
Ich bin ...: vergeben.
Wohnort: Schuschiheim, NRW

Re: Funktioniert alles?

Beitrag von Einsamer Igel » Dienstag 15. November 2016, 21:19

Gab es eigentlich mal ein Impressum? :gruebel:
Stell dir vor es geht und keiner kriegts hin. (Wolfgang Neuss)
Wenn du merkst, dass du ein totes Pferd reitest, bau den Grill auf.
Das Leben ist wie ein Fahrrad. Man muss sich vorwärts bewegen,
um das Gleichgewicht nicht zu verlieren. (Albert Einstein)

Mit müden Augen
Keiner schreibt schneller
Beiträge: 5393
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Dienstag 15. November 2016, 21:32

Einsamer Igel hat geschrieben:Gab es eigentlich mal ein Impressum? :gruebel:
Gab es, ist beim Umzug verschwunden. Ich hatte darauf hingewiesen, aber offensichtlich ist das nicht nötig - oder Nasobem droht Ärger. :shock:
geboren um zu leiden
chronisch müde

Benutzeravatar
NeC
Keiner schreibt schneller
Beiträge: 2375
Registriert: Sonntag 9. Oktober 2011, 15:37
Geschlecht: männlich
AB Status: AB Vergangenheit
Ich bin ...: nur an Frauen interessiert.
Wohnort: Niedersachsen

Re: Funktioniert alles?

Beitrag von NeC » Dienstag 15. November 2016, 22:49

Mir ist aufgefallen, dass man nun eigene Avatare hochladen kann, und das funktioniert auch. :klassiker:
Ist das in eurem Sinne? (wegen Urheberrechtsverstößen und so... Ist vermutlich nur eine Frage der Zeit, bis jemand Bilder aus Comics etc. höchläd.)

Antworten

Zurück zu „Kommentare und Fragen zum Forum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste