[Bürger-Cert-Warnmeldungen]

Alle Themen, die sonst nirgendwo hineinpassen

Moderatoren: Hathor, Wolleesel, Peter, Lerche, Lisa, otto-mit-o, Esperanza, orthonormal

Antworten
Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen]

Beitrag von Versingled » Freitag 23. August 2019, 18:25

Art der Meldung: Sicherheitshinweis
Risikostufe 3
OpenPGP: Mehrere Schwachstellen

23.08.2019____________________________________________________________________________________________________
Betroffene Systeme:
PGP Corporation OpenPGP <= 4.2.0
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
OpenPGP ist ein quelloffenes Verschlüsselungs Tool
____________________________________________________________________________________________________
Zusammenfassung:
Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in OpenPGP ausnutzen, um
Sicherheitsvorkehrungen zu umgehen oder den privaten Schlüssel des angegriffenen Benutzers
einzusehen.
____________________________________________________________________________________________________
Quellen:
- https://nvd.nist.gov/vuln/detail/CVE-2019-9153
- https://nvd.nist.gov/vuln/detail/CVE-2019-9154
- https://nvd.nist.gov/vuln/detail/CVE-2019-9155
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen]

Beitrag von Versingled » Dienstag 27. August 2019, 17:15

Art der Meldung: Sicherheitshinweis
Risikostufe 4
Google Android Q: Mehrere Schwachstellen

26.08.2019____________________________________________________________________________________________________
Betroffene Systeme:
Google Android Q
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Das Android Betriebssystem von Google ist eine quelloffene Plattform für mobile Geräte. Die Basis
bildet der Linux-Kernel.
____________________________________________________________________________________________________
Zusammenfassung:
Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Google Android Q ausnutzen, um
beliebigen Programmcode mit erhöhten Rechten auszuführen, einen Denial of Service Angriff
durchzuführen, seine Privilegien zu erhöhen oder Informationen offenzulegen.

Zur erfolgreichen Ausnutzung der Schwachstellen genügt es, eine manipulierte App zu öffnen oder
einen Link anzutippen, der zu einer bösartigen Software führt.
____________________________________________________________________________________________________
Quellen:
- https://source.android.com/security/bul ... oid-q.html
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen]

Beitrag von Versingled » Dienstag 27. August 2019, 17:16

Art der Meldung: Sicherheitshinweis
Risikostufe 5
Apple iOS: Mehrere Schwachstellen

27.08.2019____________________________________________________________________________________________________
Betroffene Systeme:
Apple iOS < 12.3
Apple iOS < 12.4.1
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Das Apple iOS (vormals iPhone OS) ist das Betriebssystem für das von Apple entwickelte Smartphone
iPhone, iPad und iPod Touch.
____________________________________________________________________________________________________
Zusammenfassung:
In Apple iOS bestehen mehrere Schwachstellen. Ein Angreifer kann diese ausnutzen, um die Kontrolle
über ein Gerät zu übernehmen, es zum Absturz zu bringen, sowie Informationen auszuspähen oder zu
manipulieren. Zur erfolgreichen Ausnutzung genügt es, eine manipulierte App oder bösartige Webseite
zu öffnen.
____________________________________________________________________________________________________
Quellen:
- https://support.apple.com/de-de/HT210118
- https://support.apple.com/de-de/HT210118
- https://support.apple.com/kb/HT210549
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen]

Beitrag von Versingled » Dienstag 27. August 2019, 17:16

Art der Meldung: Sicherheitshinweis
Risikostufe 4
Apple Mac OS: Mehrere Schwachstellen

27.08.2019____________________________________________________________________________________________________
Betroffene Systeme:
Apple Mac OS < 10.12.7
Apple Mac OS < 10.13.7
Apple Mac OS < 10.14.5
Apple Mac OS < 10.14.6
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Apple Mac OS ist ein Betriebssystem, das auf FreeBSD und Mach basiert.
____________________________________________________________________________________________________
Zusammenfassung:
In Apple Mac OS bestehen mehrere Schwachstellen.
Ein Angreifer kann diese ausnutzen, um die Kontrolle über das System zu übernehmen, ein Programm
oder das System zum Absturz zu bringen, beliebige Dateien zu überschreiben und um Daten
auszuspähen. Bei einzelnen Schwachstellen genügt es zur erfolgreichen Ausnutzung, ein bösartiges
Programm, z.B. aus dem Internet, zu öffnen.
____________________________________________________________________________________________________
Quellen:
- https://support.apple.com/de-de/HT210119
- https://support.apple.com/kb/HT210548
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen]

Beitrag von Versingled » Dienstag 27. August 2019, 17:17

Art der Meldung: Sicherheitshinweis
Risikostufe 3
Google Chrome: Schwachstelle gefährdet Vertraulichkeit, Integrität und Verfügbarkeit

27.08.2019____________________________________________________________________________________________________
Betroffene Systeme:
Google Chrome < 76.0.3809.132
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Chrome ist ein Internet-Browser von Google.
____________________________________________________________________________________________________
Zusammenfassung:
Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Google Chrome ausnutzen, um die
Vertraulichkeit, Integrität und Verfügbarkeit gefährden. Zur Ausnutzung genügt es, eine bösartige
Webseite oder einen Link dorthin zu öffnen.
____________________________________________________________________________________________________
Quellen:
- https://chromereleases.googleblog.com/2 ... op_26.html
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen]

Beitrag von Versingled » Mittwoch 4. September 2019, 17:58

Art der Meldung: Sicherheitshinweis
Risikostufe 4
Google Android: Mehrere Schwachstellen

04.09.2019____________________________________________________________________________________________________
Betroffene Systeme:
Google Android
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Das Android Betriebssystem von Google ist eine quelloffene Plattform für mobile Geräte. Die Basis
bildet der Linux-Kernel.
____________________________________________________________________________________________________
Zusammenfassung:
Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Google Android ausnutzen. Als
Folge kann der Angreifer die Kontrolle über das Gerät übernehmen, Daten ausspionieren, das Gerät
zum Absturz bringen oder unbrauchbar machen. Zur erfolgreichen Ausnutzung der Schwachstellen genügt
es, eine manipulierte App zu öffnen oder einen Link anzutippen, der zu einer bösartigen Software
führt.
____________________________________________________________________________________________________
Quellen:
- https://source.android.com/security/bulletin/2019-09-01
- https://source.android.com/security/bul ... 2019-09-01
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen]

Beitrag von Versingled » Mittwoch 4. September 2019, 17:59

Art der Meldung: Sicherheitshinweis
Risikostufe 3
Mozilla Firefox/Firefox ESR: Mehrere Schwachstellen

04.09.2019____________________________________________________________________________________________________
Betroffene Systeme:
Mozilla Firefox < 69
Mozilla Firefox ESR < 60.9
Mozilla Firefox ESR < 68.1
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Firefox ist ein Open Source Web Browser.
ESR ist die Variante mit verlängertem Support.
____________________________________________________________________________________________________
Zusammenfassung:
Es bestehen mehrere Schwachstellen in Mozilla Firefox und Mozilla Firefox ESR. Ein Angreifer kann
dies ausnutzen, um den Browser zum Absturz zu bringen, um Daten zu manipulieren, um
Sicherheitsmechanismen zu umgehen, um vertrauliche Daten einzusehen oder schädlichen Programmcode
auszuführen. Zur erfolgreichen Ausnutzung genügt es, einen bösartigen Link anzuklicken bzw. eine
E-Mail mit schädlichen Inhalten zu öffnen.
____________________________________________________________________________________________________
Quellen:
- https://www.mozilla.org/en-US/security/ ... sa2019-25/
- https://www.mozilla.org/en-US/security/ ... sa2019-26/
- https://www.mozilla.org/en-US/security/ ... sa2019-27/
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen]

Beitrag von Versingled » Donnerstag 5. September 2019, 17:07

Art der Meldung: Sicherheitshinweis
Risikostufe 3
WordPress: Schwachstellen ermöglichen Cross-Site Scripting

05.09.2019____________________________________________________________________________________________________
Betroffene Systeme:
Open Source WordPress < 5.2.3
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
WordPress ist ein PHP basiertes Open Source Blog-System.
____________________________________________________________________________________________________
Zusammenfassung:
Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in WordPress ausnutzen, um einen
Cross-Site Scripting Angriff durchzuführen oder um Daten zu manipulieren.
____________________________________________________________________________________________________
Quellen:
- https://wordpress.org/news/2019/09/word ... e-release/
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen]

Beitrag von Versingled » Montag 9. September 2019, 17:28

Art der Meldung: Sicherheitshinweis
Risikostufe 3
LibreOffice: Mehrere Schwachstellen ermöglichen Ausführen von beliebigem Programmcode mit
Benutzerrechten

09.09.2019____________________________________________________________________________________________________
Betroffene Systeme:
Open Source LibreOffice < 6.2.7
Open Source LibreOffice < 6.3.1
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
LibreOffice ist eine leistungsfähige Office-Suite, voll kompatibel mit den Programmen anderer
großer Office-Anbieter, für verbreitete Betriebssysteme wie Windows, GNU/Linux und Apple Mac OS X
geeignet. LibreOffice bietet sechs Anwendungen für die Erstellung von Dokumenten und zur
Datenverarbeitung: Writer, Calc, Impress, Draw, Base und Math.
____________________________________________________________________________________________________
Zusammenfassung:
In LibreOffice bestehen mehrere Schwachstellen aufgrund unsachgemäßer Verarbeitung von Dateien. Ein
Angreifer kann dadurch Schadcode auf dem Rechner seines Opfers auszuführen. Es genügt, eine
manipulierte Office-Datei (z. B. aus einem E-Mail Anhang oder aus unbekannter Quelle
heruntergeladen) in LibreOffice zu öffnen.
____________________________________________________________________________________________________
Quellen:
- https://www.libreoffice.org/about-us/se ... 2019-9854/
- https://www.libreoffice.org/about-us/se ... 2019-9855/
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen]

Beitrag von Versingled » Mittwoch 11. September 2019, 17:21

Art der Meldung: Sicherheitshinweis
Risikostufe 3
Adobe Flash Player: Schwachstellen ermöglichen Ausführen von beliebigem Programmcode mit
Benutzerrechten

11.09.2019____________________________________________________________________________________________________
Betroffene Systeme:
Adobe Flash Player < 32.0.0.255
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Adobe Flash Player ist eine Software zur Wiedergabe von multimedialen aktiven Inhalten. Die
Software ist Bestandteil zahlreicher Adobe Produkte.
____________________________________________________________________________________________________
Zusammenfassung:
Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Adobe Flash Player ausnutzen, um
Schadcode auszuführen. Zur Ausnutzung genügt es, eine manipulierte PDF Datei, z. B. von einer
Webseite oder aus einem E-Mail Anhang, zu öffnen.
____________________________________________________________________________________________________
Quellen:
- https://helpx.adobe.com/security/produc ... 19-46.html
- https://portal.msrc.microsoft.com/de-de ... y-guidance
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen]

Beitrag von Versingled » Mittwoch 11. September 2019, 17:21

Art der Meldung: Sicherheitshinweis
Risikostufe 3
Google Chrome: Mehrere Schwachstellen

11.09.2019____________________________________________________________________________________________________
Betroffene Systeme:
Google Chrome < 77.0.3865.75
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Chrome ist ein Internet-Browser von Google.
____________________________________________________________________________________________________
Zusammenfassung:
In Google Chrome bestehen mehrere Schwachstellen. Diese können ausgenutzt werden, um vertrauliche
Informationen einzusehen, Sicherheitsmechanismen zu umgehen, Daten zu manipulieren, den Browser zum
Absturz zu bringen oder um beliebige Programme auszuführen. Zur Ausnutzung genügt es, eine Webseite
zu öffnen, die bösartigen Code enthält (z. B. durch Anklicken eines Links).
____________________________________________________________________________________________________
Quellen:
- https://chromereleases.googleblog.com/2 ... sktop.html
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen] > VMware ESXi und vCenter: Mehrere Schwachstellen

Beitrag von Versingled » Mittwoch 18. September 2019, 18:35

Art der Meldung: Sicherheitshinweis
Risikostufe 3
VMware ESXi und vCenter: Mehrere Schwachstellen

17.09.2019____________________________________________________________________________________________________
Betroffene Systeme:
VMware ESXi 6.0
VMware ESXi 6.5
VMware ESXi 6.7
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Die Virtualisierungssoftware von VMware ermöglicht die simultane Ausführung von verschiedenen
Betriebssystemen auf einem Host-System.
____________________________________________________________________________________________________
Zusammenfassung:
Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in VMware ESXi und VMware vCenter
ausnutzen, um Sicherheitsvorkehrungen zu umgehen und Informationen offenzulegen.
____________________________________________________________________________________________________
Quellen:
- https://www.vmware.com/security/advisor ... -0013.html
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen] -> Google Chrome: Mehrere Schwachstellen

Beitrag von Versingled » Donnerstag 19. September 2019, 17:30

Art der Meldung: Sicherheitshinweis
Risikostufe 3
Google Chrome: Mehrere Schwachstellen

19.09.2019____________________________________________________________________________________________________
Betroffene Systeme:
Google Chrome < 77.0.3865.90
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Chrome ist ein Internet-Browser von Google.
____________________________________________________________________________________________________
Zusammenfassung:
In Google Chrome bestehen mehrere Schwachstellen. Diese können ausgenutzt werden, um den Browser
zum Absturz zu bringen oder um beliebige Programme auszuführen. Zur Ausnutzung genügt es, eine
Webseite zu öffnen, die bösartigen Code enthält (z. B. durch Anklicken eines Links).
____________________________________________________________________________________________________
Quellen:
- https://chromereleases.googleblog.com/2 ... op_18.html
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen] -> VMware Produkte: Mehrere Schwachstellen

Beitrag von Versingled » Freitag 20. September 2019, 21:27

Art der Meldung: Sicherheitshinweis
Risikostufe 3
VMware Produkte: Mehrere Schwachstellen

20.09.2019____________________________________________________________________________________________________
Betroffene Systeme:
VMware ESXi
VMware Player
VMware Workstation
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Die Virtualisierungssoftware von VMware ermöglicht die simultane Ausführung von verschiedenen
Betriebssystemen auf einem Host-System.
____________________________________________________________________________________________________
Zusammenfassung:
Ein Angreifer kann mehrere Schwachstellen in VMware Produkten ausnutzen, um beliebigen Programmcode
mit den Rechten des Dienstes auszuführen oder um einen Denial of Service Zustand herbeizuführen.
____________________________________________________________________________________________________
Quellen:
- https://www.vmware.com/security/advisor ... -0014.html
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen] -> Mozilla Firefox: Schwachstelle ermöglicht Manipulation von Daten

Beitrag von Versingled » Donnerstag 26. September 2019, 18:17

Art der Meldung: Sicherheitshinweis
Risikostufe 2
Mozilla Firefox: Schwachstelle ermöglicht Manipulation von Daten

19.09.2019____________________________________________________________________________________________________
Betroffene Systeme:
Mozilla Firefox < 69.0.1
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Firefox ist ein Open Source Web Browser.
____________________________________________________________________________________________________
Zusammenfassung:
Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Mozilla Firefox ausnutzen, um die
Steuerung des Mauszeigers des Benutzers zu übernehmen.
____________________________________________________________________________________________________
Quellen:
- https://www.mozilla.org/en-US/security/ ... sa2019-31/
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen] -> Apple iPadOS: Mehrere Schwachstellen

Beitrag von Versingled » Donnerstag 26. September 2019, 18:18

Art der Meldung: Sicherheitshinweis
Risikostufe 3
Apple iPadOS: Mehrere Schwachstellen

26.09.2019____________________________________________________________________________________________________
Betroffene Systeme:
Apple iPadOS < 13.1
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Das Apple iPadOS ist das Betriebssystem für das von Apple entwickelte iPad.
____________________________________________________________________________________________________
Zusammenfassung:
Iin Apple iPadOS bestehen mehrere Schwachstellen, deren Ausnutzung unbekannte Auswirkungen hat. Zur
erfolgreichen Ausnutzung genügt es, eine manipulierte App oder bösartige Webseite zu öffnen.
____________________________________________________________________________________________________
Quellen:
- https://support.apple.com/en-us/HT201222
- https://www.us-cert.gov/ncas/current-ac ... ty-updates
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen] -> Apple Safari: Mehrere Schwachstellen

Beitrag von Versingled » Donnerstag 26. September 2019, 18:18

Art der Meldung: Sicherheitshinweis
Risikostufe 3
Apple Safari: Mehrere Schwachstellen

26.09.2019____________________________________________________________________________________________________
Betroffene Systeme:
Apple Safari < 13.0.1
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Safari ist der auf Apple Geräten eingesetzte Web Browser.
____________________________________________________________________________________________________
Zusammenfassung:
In Apple Safari bestehen Schwachstellen, deren Ausnutzung unbekannte Auswirkungen hat. Für einen
erfolgreichen Angriff genügt es, dass ein Link zu einer bösartigen Webseite angeklickt bzw. eine
bösartige Webseite in Safari geöffnet wird.
____________________________________________________________________________________________________
Quellen:
- https://support.apple.com/en-us/HT201222
- https://www.us-cert.gov/ncas/current-ac ... ty-updates
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen] -> Apple iOS: Mehrere Schwachstellen

Beitrag von Versingled » Donnerstag 26. September 2019, 18:19

Art der Meldung: Sicherheitshinweis
Risikostufe 3
Apple iOS: Mehrere Schwachstellen

26.09.2019____________________________________________________________________________________________________
Betroffene Systeme:
Apple iOS < 13.1
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Das Apple iOS (vormals iPhone OS) ist das Betriebssystem für das von Apple entwickelte Smartphone
iPhone, iPad und iPod Touch.
____________________________________________________________________________________________________
Zusammenfassung:
In Apple iOS bestehen mehrere Schwachstellen, deren Ausnutzung unbekannte Auswirkungen hat.Zur
erfolgreichen Ausnutzung genügt es, eine manipulierte App oder bösartige Webseite zu öffnen.
____________________________________________________________________________________________________
Quellen:
- https://support.apple.com/en-us/HT201222
- https://www.us-cert.gov/ncas/current-ac ... ty-updates
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen] -> ClamAV: Mehrere Schwachstellen

Beitrag von Versingled » Freitag 4. Oktober 2019, 15:47

Art der Meldung: Sicherheitshinweis
Risikostufe 3
ClamAV: Mehrere Schwachstellen

04.10.2019____________________________________________________________________________________________________
Betroffene Systeme:
Open Source ClamAV < 0.101.4
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
ClamAV ist ein Open Source Virenscanner.
____________________________________________________________________________________________________
Zusammenfassung:
In ClamAV bestehen mehrere Schwachstellen. Ein Angreifer kann diese zu einem Denial of Service
Angriff oder zur Ausführung von Programmcode mit den Rechten des Dienstes nutzen.
____________________________________________________________________________________________________
Quellen:
- https://blog.clamav.net/2019/08/clamav- ... e-has.html
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Benutzeravatar
Versingled
Eins mit dem Forum
Beiträge: 10106
Registriert: Sonntag 18. Januar 2015, 12:37
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: verdammt bissig.
Wohnort: 48°43'31.23"N, 9°11'38.61"E, 436m über NN + 12 Etagen
Kontaktdaten:

Re: [Bürger-Cert-Warnmeldungen] .> Apple iTunes: Mehrere Schwachstellen ermöglichen Ausführen von beliebigem Programmcod

Beitrag von Versingled » Dienstag 8. Oktober 2019, 16:52

Art der Meldung: Sicherheitshinweis
Risikostufe 3
Apple iTunes: Mehrere Schwachstellen ermöglichen Ausführen von beliebigem Programmcode mit
Benutzerrechten

08.10.2019____________________________________________________________________________________________________
Betroffene Systeme:
Apple iTunes < 12.10.1
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
iTunes ist ein Multimedia-Verwaltungsprogramm von Apple zum Abspielen, Konvertieren, Organisieren
und Kaufen von Musik, Filmen und Spielen.
____________________________________________________________________________________________________
Zusammenfassung:
In Apple iTunes existieren mehrere Schwachstellen. Ein Angreifer kann diese ausnutzen, um
schädlichen Code auszuführen und den Benutzer zu täuschen. Zur erfolgreichen Ausnutzung genügt es,
eine speziell präparierte Datei oder einen Link zu einer bösartigen Webseite zu öffnen bzw.
anzuklicken.
____________________________________________________________________________________________________
Quellen:
- https://support.apple.com/de-de/HT210635
____________________________________________________________________________________________________
Über den folgenden Link können Sie den Newsletter wieder abbestellen.
https://www.bsi.bund.de/BSIFB/DE/Servic ... _node.html
Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn
In Gedenken an all das Leben, das heute zu Ende ging. Es ist ein unwiederbringlicher Verlust ... :sadman:

Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden.

Antworten

Zurück zu „Sonstiges“

Wer ist online?

Mitglieder in diesem Forum: Onkel ABobert und 8 Gäste