Funktioniert alles?

Lob, Ideen oder Fragen zum Absolute Beginner Treff

Moderatoren: orthonormal, Hathor, Wolleesel, Peter, Lerche, Lisa, otto-mit-o, Esperanza

Antworten
Benutzeravatar
schmog
Eins mit dem Forum
Beiträge: 16679
Registriert: Sonntag 14. Dezember 2008, 21:07
Geschlecht: männlich
AB Status: AB 30+
Ich bin ...: nur an Frauen interessiert.
Ich suche hier ...: nur Austausch.
Wohnort: City

Re: Funktioniert alles?

Beitrag von schmog » Mittwoch 2. Januar 2019, 19:58

Mannanna hat geschrieben:
Mittwoch 2. Januar 2019, 19:16
Nell The Sentinel hat geschrieben:
Mittwoch 2. Januar 2019, 19:13
Mit müden Augen hat geschrieben:
Mittwoch 2. Januar 2019, 19:00
Hey ortho, das TLS-Zertifikat ist gerade abgelaufen. :omg:
Kann ich bestätigen.
Ich auch :fluchen:
Mit Safari auf dem Mac auch? :roll:
So schreib dein Leben auf ein Stück Papier und warte bis die Zeit vergeht.

Mit müden Augen
Meisterschreiberling
Beiträge: 6669
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Mittwoch 2. Januar 2019, 20:04

Du solltest eine dicke fette Warnung sehen, ansonsten ist dein Browser falsch eingestellt oder Schrott.
geboren um zu leiden
chronisch müde

Benutzeravatar
Esperanza
Moderatorin
Beiträge: 3815
Registriert: Freitag 26. November 2010, 09:16
Geschlecht: grün
AB Status: Softcore AB

Re: Funktioniert alles?

Beitrag von Esperanza » Mittwoch 2. Januar 2019, 20:19

Was ist das denn für ein Zertifikat? :gruebel: :pfeif:
:buch:
Ob du glaubst etwas erreichen zu können oder nicht - du liegst immer richtig. Henry Ford
Wer will findet Wege, wer nicht will Gründe.
26. November 2024

Mit müden Augen
Meisterschreiberling
Beiträge: 6669
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Mittwoch 2. Januar 2019, 20:21

Das Zertifikat ist Teil von TLS (Vorsicht Technik :roll: ), das ist der Standard der dafür sorgt dass die Verbindung zwischen dem Server vom AB-Treff und deinem Browser abhörsicher ist. Das Zertifikat (schlussendlich eine Datei auf dem Forenserver) kommt von der Organisation "Let's Encrypt" und muss regelmäßig (alle 6 Monate oder so) erneuert werden. Normalerweise passiert das automatisch, aber irgendwas ist wohl schiefgelaufen.
Das Zertifikat dient dazu die Identität des Forenservers zu bestätigen. Man kann es sich anzeigen lassen, dafür bei Firefox oben links auf das Schloss klicken, dann auf den Pfeil nach rechts, "weitere Informationen" und "Zertifikat anzeigen".
geboren um zu leiden
chronisch müde

Benutzeravatar
Esperanza
Moderatorin
Beiträge: 3815
Registriert: Freitag 26. November 2010, 09:16
Geschlecht: grün
AB Status: Softcore AB

Re: Funktioniert alles?

Beitrag von Esperanza » Mittwoch 2. Januar 2019, 20:26

Danke!
Hat das was mit dem TLS-Handshake zu tun? :verwirrt:
Ob du glaubst etwas erreichen zu können oder nicht - du liegst immer richtig. Henry Ford
Wer will findet Wege, wer nicht will Gründe.
26. November 2024

Mit müden Augen
Meisterschreiberling
Beiträge: 6669
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Mittwoch 2. Januar 2019, 20:33

Ja genau, TLS-Handshake bezeichnet den Aufbau einer sicheren Verbindung zwischen deinem PC und dem Server. Dabei wird u.a. das Zertifikat übertragen.
geboren um zu leiden
chronisch müde

Benutzeravatar
Einsamer Igel
Eins mit dem Forum
Beiträge: 19248
Registriert: Donnerstag 29. November 2012, 17:57
Geschlecht: weiblich
Ich bin ...: vergeben.
Wohnort: Schuschiheim, NRW

Re: Funktioniert alles?

Beitrag von Einsamer Igel » Mittwoch 2. Januar 2019, 21:03

Jetzt gehts wieder. :schwitzen:
Stell dir vor es geht und keiner kriegts hin. (Wolfgang Neuss)
Wenn du merkst, dass du ein totes Pferd reitest, bau den Grill auf.
Das Leben ist wie ein Fahrrad. Man muss sich vorwärts bewegen,
um das Gleichgewicht nicht zu verlieren. (Albert Einstein)

Mit müden Augen
Meisterschreiberling
Beiträge: 6669
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Mittwoch 2. Januar 2019, 21:04

Einsamer Igel hat geschrieben:
Mittwoch 2. Januar 2019, 21:03
Jetzt gehts wieder. :schwitzen:
Yep, das neue Zertifikat gilt seit 20:54. Nasobem und ortho sind beide online, ist also wohl deren Leistung. Danke! :good:
geboren um zu leiden
chronisch müde

Benutzeravatar
Dérkesthai
Liebt es sich mitzuteilen
Beiträge: 1007
Registriert: Samstag 18. August 2018, 10:02
Geschlecht: männlich
AB Status: Softcore AB
Wohnort: Los Strangeles

Re: Funktioniert alles?

Beitrag von Dérkesthai » Donnerstag 7. Februar 2019, 13:17

Guten Tag.

Laut meinen Gruppenmitgliedschaften bin ich im Unterforum "Erste Beziehung", sehe dieses jedoch nicht. Ich kann es aber ausblenden, steht in der Gruppenmitgliedschaft. Daraufgeklickt passiert allerdings nichts und es ändert sich auch nicht in "Einblenden des Bereichs" (sinngemäß) um. Direktlinks zum Erfolgsthread zeigen bei mir eine Fehlermeldung, dass ich keinen Zugang habe.
Siehe auch hier:
https://www.abtreff.de/viewtopic.php?p=1082153#p1082121
Sowie nachfolgende Beiträge zwecks möglicher anderer Erklärungen.
Ich kann total gut Mitmenschen umgehen. | Learning is a gift. Even when pain is your teacher.

Benutzeravatar
Karlsson
Begeisterter Schreiberling
Beiträge: 2162
Registriert: Dienstag 5. April 2016, 17:27
Geschlecht: männlich
AB Status: AB 30+
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Karlsson » Donnerstag 7. Februar 2019, 15:13

Komisch... :gruebel: Bei mir funktioniert's, einfach 'Erste Beziehung' und dann den 'Erfolgs-Thread' anklicken...
Peace! 🍀

Glück ist nur echt, wenn man es teilt...

Benutzeravatar
Dérkesthai
Liebt es sich mitzuteilen
Beiträge: 1007
Registriert: Samstag 18. August 2018, 10:02
Geschlecht: männlich
AB Status: Softcore AB
Wohnort: Los Strangeles

Re: Funktioniert alles?

Beitrag von Dérkesthai » Donnerstag 7. Februar 2019, 15:20

Karlsson hat geschrieben:
Donnerstag 7. Februar 2019, 15:13
Komisch... :gruebel: Bei mir funktioniert's, einfach 'Erste Beziehung' und dann den 'Erfolgs-Thread' anklicken...
Ich sehe weder das eine noch das andere, obwohl ich laut Mitgliedschaftsanzeige ebenjene habe um das sehen zu können. Das Forum kann ich ausblenden, sollte also auch sichtbar sein. Aber weder das eine noch das andere ist es. Komischer wird es, wenn man weiß, dass ich dort schon mal lesen konnte und ich seitdem nichts an meinen Einstellungen veränderte diesbezüglich.
Ich kann total gut Mitmenschen umgehen. | Learning is a gift. Even when pain is your teacher.

Benutzeravatar
Karlsson
Begeisterter Schreiberling
Beiträge: 2162
Registriert: Dienstag 5. April 2016, 17:27
Geschlecht: männlich
AB Status: AB 30+
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Karlsson » Donnerstag 7. Februar 2019, 15:28

'Erste Beziehung' befindet sich normalerweise in der Forumsübersicht direkt unter dem 'Austausch'-Bereich... Am besten einen Admin oder Moderator fragen...
Peace! 🍀

Glück ist nur echt, wenn man es teilt...

Benutzeravatar
Dérkesthai
Liebt es sich mitzuteilen
Beiträge: 1007
Registriert: Samstag 18. August 2018, 10:02
Geschlecht: männlich
AB Status: Softcore AB
Wohnort: Los Strangeles

Re: Funktioniert alles?

Beitrag von Dérkesthai » Donnerstag 7. Februar 2019, 15:41

Karlsson hat geschrieben:
Donnerstag 7. Februar 2019, 15:28
'Erste Beziehung' befindet sich normalerweise in der Forumsübersicht direkt unter dem 'Austausch'-Bereich... Am besten einen Admin oder Moderator fragen...
Joa...
Ich kann total gut Mitmenschen umgehen. | Learning is a gift. Even when pain is your teacher.

Benutzeravatar
Einsamer Igel
Eins mit dem Forum
Beiträge: 19248
Registriert: Donnerstag 29. November 2012, 17:57
Geschlecht: weiblich
Ich bin ...: vergeben.
Wohnort: Schuschiheim, NRW

Re: Funktioniert alles?

Beitrag von Einsamer Igel » Donnerstag 7. Februar 2019, 21:27

Dérkesthai hat geschrieben:
Donnerstag 7. Februar 2019, 15:41
Karlsson hat geschrieben:
Donnerstag 7. Februar 2019, 15:28
'Erste Beziehung' befindet sich normalerweise in der Forumsübersicht direkt unter dem 'Austausch'-Bereich... Am besten einen Admin oder Moderator fragen...
Joa...
Hast du die Lösung schon?

Standardmäßig ist das Forum Erste Beziehung für alle angemeldeten User sichtbar. Wenn du in die Gruppe "Erste Beziehung ausblenden" eintrittst ! dann möchtest du das Forum nicht mehr sehen. Du musst das also rückgängig machen, damit du wieder die Standardeinstellung hast.
Stell dir vor es geht und keiner kriegts hin. (Wolfgang Neuss)
Wenn du merkst, dass du ein totes Pferd reitest, bau den Grill auf.
Das Leben ist wie ein Fahrrad. Man muss sich vorwärts bewegen,
um das Gleichgewicht nicht zu verlieren. (Albert Einstein)

Benutzeravatar
Dérkesthai
Liebt es sich mitzuteilen
Beiträge: 1007
Registriert: Samstag 18. August 2018, 10:02
Geschlecht: männlich
AB Status: Softcore AB
Wohnort: Los Strangeles

Re: Funktioniert alles?

Beitrag von Dérkesthai » Donnerstag 7. Februar 2019, 22:31

Einsamer Igel hat geschrieben:
Donnerstag 7. Februar 2019, 21:27
Dérkesthai hat geschrieben:
Donnerstag 7. Februar 2019, 15:41
Karlsson hat geschrieben:
Donnerstag 7. Februar 2019, 15:28
'Erste Beziehung' befindet sich normalerweise in der Forumsübersicht direkt unter dem 'Austausch'-Bereich... Am besten einen Admin oder Moderator fragen...
Joa...
Hast du die Lösung schon?

Standardmäßig ist das Forum Erste Beziehung für alle angemeldeten User sichtbar. Wenn du in die Gruppe "Erste Beziehung ausblenden" eintrittst ! dann möchtest du das Forum nicht mehr sehen. Du musst das also rückgängig machen, damit du wieder die Standardeinstellung hast.
Das war anscheinend genau das Problem. Kann mich nur nicht entsinnen, dies durchgeführt zu haben und ich konnte das gestern auch nicht rückgängig machen als da nachgesehen habe.
Ich kann total gut Mitmenschen umgehen. | Learning is a gift. Even when pain is your teacher.

Benutzeravatar
orthonormal
Administrator
Beiträge: 6723
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
AB Status: Softcore AB
Ich bin ...: vergeben.
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Montag 11. Februar 2019, 21:23

Für alle, die sich fragen, was los war: Es gab ein technisches Problem, und ich konnte den Server vorübergehend nicht erreichen. Weitere Untersuchungen folgen.
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Mit müden Augen
Meisterschreiberling
Beiträge: 6669
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Montag 11. Februar 2019, 21:25

Danke für deinen Einsatz! :good:
geboren um zu leiden
chronisch müde

Benutzeravatar
Der Schussel
Liebt es sich hier auszutauschen
Beiträge: 626
Registriert: Freitag 22. Januar 2016, 22:03
Geschlecht: männlich
Wohnort: Krefeld, NRW

Re: Funktioniert alles?

Beitrag von Der Schussel » Montag 11. Februar 2019, 21:36

Mit müden Augen hat geschrieben:
Montag 11. Februar 2019, 21:25
Danke für deinen Einsatz! :good:
Dem schliesse ich mich doch mal an. Danke, ortho!
:daumen:
Wichtig ist nicht das Gesicht, das du hast, sondern das, das du machst.
Die wichtigste Mahlzeit des Tages ist der Clown.
Man muss die Zukunft nicht vorhersagen, sondern nur zulassen.
Das Beste kommt noch.

Benutzeravatar
orthonormal
Administrator
Beiträge: 6723
Registriert: Montag 6. Januar 2014, 00:24
Geschlecht: männlich
AB Status: Softcore AB
Ich bin ...: vergeben.
Wohnort: Nordwestdeutschland

Re: Funktioniert alles?

Beitrag von orthonormal » Montag 11. Februar 2019, 22:46

Das war gar nicht ich, das war Nasobem, der den Server wiederbelebt hat. ;)

Leider haben wir ein Hardware-Problem... Ich gehe davon aus, dass es in den nächsten Tagen zu weiteren Ausfällen kommen wird, wenn der Provider dran arbeitet.
“If I were hitting on you, you'd know it because you'd be feeling uncomfortable and a little sad for me.” – Dr. Rajesh Koothrapalli

Cascade
Liebt es sich hier auszutauschen
Beiträge: 571
Registriert: Montag 1. Januar 2018, 12:31
Geschlecht: männlich
AB Status: Softcore AB
Wohnort: Bayern

Re: Funktioniert alles?

Beitrag von Cascade » Montag 11. Februar 2019, 23:03

Dann hoffe ich doch mal das das Hardware Problem schnell behoben wird. :) Danke für die Informationen orthonormal.

Antworten

Zurück zu „Kommentare und Fragen zum Forum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste